Honda GCV 160 quick start, not so quick

aaron9217

Forum Newbie
Joined
May 6, 2020
Threads
1
Messages
4
Mower was sitting for 3 years. I could not get it started and ended up replacing carb and full tune up with fresh gas also. It takes about 8 pulls then runs like a dream. There is no choke to adjust so I can't figure out what i need to do to fix this. Any help would be great
 

aaron9217

Forum Newbie
Joined
May 6, 2020
Threads
1
Messages
4
CD0CBDFA-74FB-4D72-B55D-642150D68A18.jpegI bought this and replaced the old one. I’m starting to think it’s the thermowax actuator since I see the choke is open when the engine is cold
 

mikehouse

Well-Known Member
Joined
Jun 13, 2015
Threads
34
Messages
155
Same situation w/out the actuator.Mined was twice used then was sat for 2 years.Carb cleaned,oil, and Seafosm overnight in sparkplug hole.Ever since,3 soft pulls to move the oil,then a good half pull.Starts everytime.Just a squirt once a week to eat that carbon.Husqvarna HU700F,gcv 160.
 

Chris Parman

Active Member
Joined
Dec 22, 2019
Threads
9
Messages
90
Hey A-A-Ron, either there isn't enough fuel getting to the Carburetor or the Magneto needs to be re-adjusted. For the Magneto, check with a .016 inch feeler gauge.
 

aaron9217

Forum Newbie
Joined
May 6, 2020
Threads
1
Messages
4
Hey A-A-Ron, either there isn't enough fuel getting to the Carburetor or the Magneto needs to be re-adjusted. For the Magneto, check with a .016 inch feeler gauge.
So the fact that the carb is open when cold isn’t the problem? .. motor runs perfect After started
 

Chris Parman

Active Member
Joined
Dec 22, 2019
Threads
9
Messages
90
Aaron, I need some information here.

1. Take a picture of the Model/Serial number tag
2. While cold and take a picture of the throttle side of the engine and a close up picture of the air filter cover with the cover off and filter out.
 

Honda Tech

Well-Known Member
Joined
Jun 3, 2015
Threads
0
Messages
145
So the fact that the carb is open when cold isn’t the problem? .. motor runs perfect After started
Yes, it is a problem. Surprised it starts at all. Choke should be closed when cold and as the Thermowax warms with the engine, it will open the choke. Follow manufacturers instructions when replacing the Thermowax.
 

mikehouse

Well-Known Member
Joined
Jun 13, 2015
Threads
34
Messages
155
Or go to Donyboy 73 "make your lawnmower start on the 1st pull again" on YouTube.Thank me later.Good luck.
 
Top