command 20....1 valve works and 3 dont

poconomower

Forum Newbie
Joined
Apr 7, 2021
Threads
1
Messages
2
hello...i have a command 20 hp hora shaft engine,,,,,,the engine stopped running on the owner...out of 4 valves i have one that the push rod is moving normal and 3 that dont move at all....being that one is moving good i dont feel its the crank gear or it seems none would move...any ideas? could it be oil pump ? blocked filter? can i put oil down top of lifter to fill is and see what it does?
 

Rivets

Lawn Royalty
Joined
Mar 11, 2012
Threads
46
Messages
11,200
Start by checking the valve clearance on all four valves. If all valves are within specs and the three valves don’t move, you more than likely have a camshaft issue. None of the other things you posted would cause this.
 

poconomower

Forum Newbie
Joined
Apr 7, 2021
Threads
1
Messages
2
Start by checking the valve clearance on all four valves. If all valves are within specs and the three valves don’t move, you more than likely have a camshaft issue. None of the other things you posted would cause this.
ok...i took the rockes off all 4 valves.....one moves like normal and 3 do nothing.....if i tap the lifter down with the pushrod it will lift back up when i turn it over....really didnt want to pull engine...its on a exmark explorer and its a beast to get out...
 

Rivets

Lawn Royalty
Joined
Mar 11, 2012
Threads
46
Messages
11,200
Ok, your engine has hydraulic lifters, no valve clearance. If you can rotate the crankshaft and only one valve moves, my opinion is you will have to open the engine and see if you have a camshaft problem or lifter problems.
 

geelee

Well-Known Member
Joined
Sep 2, 2018
Threads
1
Messages
111
from what I read hes saying that only one lifter goes back down by gravity, this means nothing, reinstall push rods and rockers. retorque to 160 inch pounds and recheck
 

cbs123

Member
Joined
May 26, 2020
Threads
15
Messages
43
Make sure valves aren't stuck open. That could make it appear that only one cam lobe is doing it's job. The push rods require the valve spring and rocker arm to return them back to the tappets.. if that makes sense
 
Top