Exmark Lazer HP with Kowalski keeps stop running

mkfrye

Forum Newbie
Joined
Jun 22, 2020
Threads
1
Messages
2
ExMark 52-in Lazer HP, 52-inch deck with Kowalski FH680V 23 HP. Mower runs fine for 10+ minutes then the engine stops. Seems like fuel starvation, fuel tank full. Initially the engine restarted right back up and ran for a few more minutes. Now after the initial engine shutdown it will only restart for a very short time. Changed the fuel pump. Fuel from tank flows good to the fuel filter but the see-through fuel filter is not full of fuel.
 

mkfrye

Forum Newbie
Joined
Jun 22, 2020
Threads
1
Messages
2
Thank you. I have been using 89 octane with Sta-Bil fuel stabilizer. Why would this cause the issue observed? Currently 540-hrs, this a fairly recent issue. I am willing to try anything to solve the problem. The ExMark manual calls for "Regular unleaded gasoline, 87 octane or higher".
 

mechanic mark

Lawn Pro
Joined
Jul 15, 2013
Threads
156
Messages
5,779
Thank you. I have been using 89 octane with Sta-Bil fuel stabilizer. Why would this cause the issue observed? Currently 540-hrs, this a fairly recent issue. I am willing to try anything to solve the problem. The ExMark manual calls for "Regular unleaded gasoline, 87 octane or higher".
Stabil fuel treatment, did you read JD Technicians comments? I use 93 octane in everything, especially outdoor power equipment. You may need to rebuild carburetor or purchase a new one. JD Tech. of 21 yrs. says Stabil is by far the worst fuel treatment, will crystallize inside carburetor.
 
Last edited:

bertsmobile1

Lawn Royalty
Joined
Nov 29, 2014
Threads
41
Messages
16,284
Try fitting the filter wrong way round.
It makes no difference to how it works except all the crud ends up being on the inside of the element where you can not see it.
IT could still be crud in the tank
 
Top