robert@honda

Profile posts Latest activity Postings About


  • Robert, A gentleman posted this on the Forum recently, I thought you may be able to help him out, Thanks, Mark
    Hi Robert

    I posted about a engine swap I’m working on for my hr215 sma. Did you have any additional information about the questions I asked ? Thanks Danny
    Hi Robert, I just purchased a NOS GXV160 to repower my snapper with. If I give you the model/serial number, would you be able to tell me it’s approxmate age and where it was sold? I only gave the guy $50.00 for it, still brand new.

    Here’s the details: GJABH-12G2157 A1AS
    Hey Robert, can you send me a copy of the Lawn Mower # 94 April 2010 Service Bulletin ? I am having s similar issue where I only have one speed from my Smart DRIVE - slow. I adjusted the nut but nothing changed. Thank you !! My email is [email protected]
    HELLO ROBERT: I HAVE A HRX537 TRANNY SEAL LEAK. WHEN THE SEAL IS REPLACED , WHAT FILLER PLUG SHOULD BE USED TO REPLENISH THE TRANNY OIL , HOW IS THE TRANNY PURGED ? ALSO THE PRICE OF THE TRANSMISSION IS 135 ON THAT E-MAIL I READ . WHERE DO I GET A REPLACEMENT? PLEASE LET ME KNOW . THANK YOU.

    LARRY
    Robert, can you help me?...I have one of the affected honda mowers that needs to have thermowax replaced. I took my old out in anticipation of getting my new one in the next few days. It was bent on the point and it came out so easily....there was no 'grease' on it. Now I dont know what to do when I install new one...does it need that 'grease'. If so, what should I use?
    hi robert ! did you find or see the part i wish know the diameter (or perimeter anyway) on the exhaust of honda ht-r 3009 ?
    Just installed a new tranny for this mower. Same exact fit...followed the little videos from Honda, also installed a brand new Smart Drive cable. Everything went together fine, no problem installing cable. When I started up the mower, I cannot get the smart drive to work. Doesn't matter where I adjust the cable...I cannot get the rear wheels to lock up when pulling backwards no matter where I adjust the cable! When I start the mower, and raise the rear wheels, the wheels turn but when you put them on the ground, the mower won't move. The drive belt was in good condition... Robert, I was told to send you this message from another member...thank you. HRR2167VKA - MZCG-9309415

    Figured it out! I had the drive gears in backwards. It now goes forward...however, I have a brand new cable installed and I have to screw the cable out quite a bit to get it to drive properly. Same problem with the old cable! So, is there any adjustment other than the cable adjustment?
    Reference HRX217VLA purchased June 11, 2013, SN 7861 0200 448. Worked great until second mowing in 2014 then very hard to start. Choke wide open behind filter. Noted pin is frozen in the extended position on apparent auto-choke solenoid (thermostat) in cylinder keeping choke open when engine is cold. Question: should the pin on this solenoid retract when the engine is cold? If so how do I get the solenoid out of the cylinder and how do I get a new one under warranty?

    Authorized warranty shop said I had to leave it there for about 1 1/2 weeks before they could look at it then order parts. I can't be without the mower that long so I'm spending a lot of effort starting it with no choke.
  • Loading…
  • Loading…
  • Loading…
Top