Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Jun 2013
    Posts
    5
    Location
    Kansas
    Mower
    MTD - Yard Machines

    MTD Yard Machines - Blades won't disengage.

    I have a Yard Machines mower with a 46" deck and the blades won't disengage for some reason. I dropped the deck to get a better look, but I don't know what missing (if I broke a spring or something).

    When I pull the pulley back it will just stay there if I let go and it's a little tough to pull back in the first place. I have sprayed WD-40 but that didn't help. It kinda looks like there should be a spring in front of that pulley to help it come back after I disengage but I don't really know. Also, I can shut the mower off and turn it back on to get the blades to stop.


    If you need anymore info just let me know.
    Thanks for any help!

  2.  

  3. #2
    Carscw's Avatar
    Join Date
    Aug 2011
    Posts
    6,375
    Location
    Georgia
    Mower
    Toro

    Take the belt off and have a helper move the lever so you can see what's going on.

    Don't know what model you have but on mine there are two belts that run the deck.
    Is yours the two or the one?

    (( racing is the only sport that you need two balls ))

  4. #3

    Join Date
    Jun 2013
    Posts
    5
    Location
    Kansas
    Mower
    MTD - Yard Machines

    Re: MTD Yard Machines - Blades won't disengage.

    Model is a 13rl771h. The deck uses 2 belts.

    I pretty much know what it is doing. I have moved that pulley back a forth a lot and it just doesnt want to go back into the disengaged position. I washed the deck and nothing seems to be holding back.

    Shouldn't the pulley spring forward if I pull it back and let go?
    Attached Images Attached Images

  5. #4

    Join Date
    Apr 2012
    Posts
    111
    Location
    Florida
    Mower
    John Deere

    Hey

    Could be a bad bushing,maybe worn a flat spot

  6. #5

    Join Date
    Oct 2010
    Posts
    243
    Location
    Mulvane Kansas
    Mower
    Craftsman

    Re: MTD Yard Machines - Blades won't disengage.

    Quote Originally Posted by andyrew View Post
    I have a Yard Machines mower with a 46" deck and the blades won't disengage for some reason. I dropped the deck to get a better look, but I don't know what missing (if I broke a spring or something).

    When I pull the pulley back it will just stay there if I let go and it's a little tough to pull back in the first place. I have sprayed WD-40 but that didn't help. It kinda looks like there should be a spring in front of that pulley to help it come back after I disengage but I don't really know. Also, I can shut the mower off and turn it back on to get the blades to stop.


    If you need anymore info just let me know.
    Thanks for any help!
    On some lawn tractors I have had to replace the idler arm bracket because the deck wears a spot down on it. You'll need to remove the spring and take the pulley off to get down to the bracket itself to inspect it for wear. Usually you have to put a wrench under the pulley while you loosen the pulley nut with another wrench or socket. Good luck and keep us posted.

  7. #6

    Join Date
    Jun 2013
    Posts
    5
    Location
    Kansas
    Mower
    MTD - Yard Machines

    Re: MTD Yard Machines - Blades won't disengage.

    Ok I took some things apart, but I don't see anything yet. I didn't see any spots that were wore down. I guess tomorrow I'll clean everything and replace some nuts.

    All the springs seem ok also.

    What is supposed to pull the pulley back? Did any of you notice a missing spring in my first picture above?
    Attached Images Attached Images

  8. #7

    Join Date
    Oct 2010
    Posts
    243
    Location
    Mulvane Kansas
    Mower
    Craftsman

    Re: MTD Yard Machines - Blades won't disengage.

    Quote Originally Posted by andyrew View Post
    Ok I took some things apart, but I don't see anything yet. I didn't see any spots that were wore down. I guess tomorrow I'll clean everything and replace some nuts.

    All the springs seem ok also.

    What is supposed to pull the pulley back? Did any of you notice a missing spring in my first picture above?
    I didn't see where the cable comes in that hooks to a spring that engages the idler pulley. When you shift the lever on the console to engage the blades everything works OK except it won't disengage? We'll have to wait till you reassemble to see if something is binding when you release the lever. Hopefully a good cleaning will solve the problem.

  9. #8

    Join Date
    Jun 2013
    Posts
    5
    Location
    Kansas
    Mower
    MTD - Yard Machines

    Re: MTD Yard Machines - Blades won't disengage.

    If I remember right, there isn't tension on the engage lever until about halfway down, but the blades come on and sound nice anyway. I'll be back on in about 11-12 hours and hopefully I'll have it reassembled by then with more pictures.


    Also, if you look at my first picture in the top-middle there is a hole with some black paint missing around it. To me it seems as though a bolt should be there with a spring going from it to the idle arm bracket to aid in the idle arm brackets return. I don't understand why it won't go back so I'm just throwing ideas out there


    P.S. The spring that attaches to the cable is all one piece and is under the mower and not on the deck.

  10. #9

    Join Date
    Jun 2013
    Posts
    5
    Location
    Kansas
    Mower
    MTD - Yard Machines

    Re: MTD Yard Machines - Blades won't disengage.

    Alright...

    I put the idle arm bracket back on and tightened it up. Once again, the bracket gets stuck when I pull it back.

    So I decided to pull the arm all the way back and loosen the one bolt holding it in place until the whole assembly sprung back into the disengaged position.

    Is this a bad idea? There is a lock nut on that bolt, but I don't like the idea of having it a hair loose even though it now works.

  11. #10

    1,000 Post Club

    Join Date
    Aug 2011
    Posts
    2,497
    Location
    Washington
    Mower
    Craftsman

    Re: MTD Yard Machines - Blades won't disengage.

    andrew, This may seem too simple, but don't you have an owner's manual diagram of the pulley/deck/springs. My Craftsman shows all that stuff. Try download from free site?

Similar Threads

  1. Riding Mower MTD Yard Machines 13.5hp has seized up?
    By mickymower in forum Small Engine & Mower Repair
    Replies: 6
    Last Post: 05-18-2013, 09:59 PM
  2. MTD Yard Machines mower blades won't engage
    By 94SupraTT in forum MTD Forum
    Replies: 9
    Last Post: 05-14-2013, 08:44 PM
  3. 2007 MTD Yard Machines
    By dwmjr82 in forum Small Engine & Mower Repair
    Replies: 8
    Last Post: 04-24-2013, 12:22 PM
  4. Yard-Man blades disengage when deck is lowered
    By rc1954 in forum Small Engine & Mower Repair
    Replies: 2
    Last Post: 07-17-2012, 07:25 PM
  5. Mulching MTD Yard Machines RL 638
    By sslouch in forum MTD Forum
    Replies: 2
    Last Post: 10-28-2011, 08:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •