Timemaster starts with pull rope but not with electric start

slinger2

Forum Newbie
Joined
Aug 10, 2018
Threads
1
Messages
5
Mower has 8.75 TP engine. Worked fine for 8-9 seasons (my lawn only). Now engine will not start with electric starter but give it a good pull and it starts right up. Starter solenoid is engaging and engine is turning over but won't start. Battery is new also. I've had surgery on both shoulders so would prefer not to pull start every time. Any suggestions on what to troubleshoot?
 

Rivets

Lawn Pro
Top Poster Of Month
Joined
Mar 11, 2012
Threads
42
Messages
8,978
Every time I see this, I recommend the same thing. Have the carb cleaned and rebuilt with a new float and float needle and seat. Have the mechanic set the float level slightly rich and it should solve your problem.
 

tom3

Well-Known Member
Joined
Apr 9, 2018
Threads
16
Messages
840
Does the engine sound like it's turning over at the usual speed with the electric starter? If slow maybe need the valves adjusted for the comp. release to work as needed.
 

bertsmobile1

Lawn Royalty
Joined
Nov 29, 2014
Threads
28
Messages
13,426
And to add to Rivets excellent suggestion, check the valve lash.
Just a slightly larger gap can drastically add to the effort needed to start the engine.
If you are not doing so already switch to a 10w30/40 oil.
One of the reasons why Hondas are renown for easy starting is the fact they use multigrade oil which causes less drag on start up.
 

slinger2

Forum Newbie
Joined
Aug 10, 2018
Threads
1
Messages
5
I will change the carb for $14. If that doesn't solve it I will get the valves adjusted. It seems to turn over at the right speed, and once it starts, it runs perfectly. Thanks for the suggestions.
 
Top