PHP 7.0.0 required error

ILENGINE

Lawn Pro
Joined
May 6, 2010
Threads
25
Messages
7,582
Anybody else getting this

PHP 7.0.0 or newer is required. 5.6.40-0+deb8u4 does not meet this requirement. Please ask your host to upgrade PHP.

I get this every time I try to go to this forum. Can get around it with Control F5
 

Rivets

Lawn Royalty
Joined
Mar 11, 2012
Threads
46
Messages
10,994
I also have been having this problem all day today. Sometimes I can get on the forum and the next time I get that message.
 

7394

Lawn Addict
Joined
Sep 5, 2014
Threads
59
Messages
2,701
Not currently seeing or having that issue. Spoke too soon. Logging out showed this, but strangely not logging back in...

PHP 7.0.0 or newer is required. 5.6.40-0+deb8u4 does not meet this requirement. Please ask your host to upgrade PHP.
 

7394

Lawn Addict
Joined
Sep 5, 2014
Threads
59
Messages
2,701
I don't see any Big update from MS, just the regular daily updates.
 

Scrubcadet10

Lawn Addict
Joined
Sep 24, 2017
Threads
151
Messages
3,947
Same here. Sometimes it works.sometimes it doesn't load and shows that error.
 
Top