LawnBoy 10324 suddenly went wild

rdmarr

Forum Newbie
Joined
Oct 16, 2019
Threads
1
Messages
2
Have LawnBoy model 10324 with a 3 year old new motor (short block). Has been running perfectly.
Today went to mow yard. Started a bit harder than normal but attributed that to the 45 degree weather.
Mower ran perfectly for about 45-50 minutes when suddenly it "went wild" seemingly running at as high RPM as possible and smoking like crazy....which it never does. Machine is immune to the throttle control.
Initially figured the air governor spring had become un-hooked but the spring was attached properly. Governor assembly moves easily to the touch, is not bound at any place during its travel and appears un-broken. Cleaned all the linkage and everything moves when the throttle control is moved, choke appears to open and close and the spring for the governor shaft changes tension like it should.
Upon restarting, the machine ran wide open, started to die on its own and then produced a little pop apparently a backfire and stopped.
Now machine will not start. I'll check the crankshaft seal tomorrow to make sure it is in place, but the loss of RPM control has me baffled.
Any suggestions?

Thanks
 

bertsmobile1

Lawn Royalty
Joined
Nov 29, 2014
Threads
28
Messages
13,427
Sitting in the hot sun fuel can be forced through the carb and then because it is a blue smoke accumulate in the sump
Thus the mower is getting fuel from both the carb and the crankcase.

Other alternative is a big air leak.
Have a look at the spark plug.
If it is white and perhaps blistered then you had an air leak
If it is black and sooty then fuel in the crank cases.
 

rdmarr

Forum Newbie
Joined
Oct 16, 2019
Threads
1
Messages
2
Sitting in the hot sun fuel can be forced through the carb and then because it is a blue smoke accumulate in the sump
Thus the mower is getting fuel from both the carb and the crankcase.

Other alternative is a big air leak.
Have a look at the spark plug.
If it is white and perhaps blistered then you had an air leak
If it is black and sooty then fuel in the crank cases.
Interesting day. Machine would start after initial "run-a-way" but after the "pop" wouldn't start again and very little resistance when pulling.
Ran compression test - zilch; pulled flywheel and sure enough, top crankcase seal was dis-lodged. Re-seated seal and you could feel compression.
On to carb. Pulled carb off motor and discovered that the plastic throttle shaft had broken and there was no throttle plate present. Darned if I could find the throttle plate or the part of the shaft that had broken. Looked high and low and never did find the throttle plate or shaft. Wonder if broken piece of shaft and plant went by the reed valves.
Without a throttle plate present, no way to govern engine RPM. Also explains why machine suddenly went to un-governed state.
 

Russ2251

Well-Known Member
Joined
Mar 27, 2018
Threads
1
Messages
341
A bad seal would not cause a lack of compression.
A 2 cycle engine depends on a partial vacuum in crankcase to draw in the charge of fuel/air mix via carburetor.
Without this partial vacuum (bad seal)... engine will run lean and eventually destroy itself.
 

bertsmobile1

Lawn Royalty
Joined
Nov 29, 2014
Threads
28
Messages
13,427
Look in the top of the piston or in the crankcase.
Never had a throttle plate go AWAL but seen a lot of pistons which looked like a photo of the moon full of craters courtesy of a bolt which was no linger in either the choke or throttle shafts.
 

jp1961

Well-Known Member
Joined
Jul 22, 2013
Threads
38
Messages
768
Hello,

Interesting, I had a similar situation with my 10323 with Duraforce engine. Engine suddenly started running away, really high RPM.

I never did find out what caused it. It's like the airvane governor malfunctioned, dirt/debris?

Regards

Jeff
 

viperv10

Well-Known Member
Joined
Oct 7, 2016
Threads
32
Messages
108
Hello there,
I think I know where the throttle plate went to. I took apart a F-100 series engine and found a throttle disc all bent up inside the engine. It went through the reed valves doing no damage. I was thinking "what is this and how did it get in here"? I was telling the previous owner about it and he said that when he went to start it, the engine screamed at high rpm. He took the carburetor off and found the throttle disc missing so he switched out the carb with another one he had.
So I said that's where it came from. It was in the intake area inside the block but did not get into the cylinder itself, so it didn't do any damage. So I'm guessing that is where you will find yours. Weird things can happen sometimes.
Regards
Jerry
 
Top