Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Join Date
    Jul 2019
    Posts
    14
    Location
    Indiana
    Mower
    Cub Cadet

    15HP Command CV426 Won't Start

    I have a Cub Cadet model 1515 lawn tractor with a Kohler 15HP Command CV426. I can't get the tractor to start. It wants too, when cranking the engine you hear it starting to lift away off the starter but when you let off the starter it dies.

    I have fuel and spark. Here is what I tried:

    - Confirmed spark by pulling the spark plug and cranking engine by holding the plug to the block. I can see consistent spark.
    - Verified fuel pump is working as I had a full bowl of fuel in the carburetor.
    - Verified fuel shutoff solenoid was working by connecting it to 9V battery.
    - Cleaned carburetor.
    - Replaced spark plug. Gapped to .040" per service manual.
    - Replaced ignition module
    - Replaced stator regulator
    - Replaced carburetor with cheap amazon one

    I have noticed it back fires out of carburetor and its way more pronounced after I put the cheap Chinese carb on.

    My neighbor owned this tractor since new but gave up on it last summer and gave it to me. He had trouble getting it to start. I just put a new starter and battery on it and it fired right up. Then changed the oil, air filter, fuel filter, fuel line, and spark plug once I knew it would work. Its worked fine all summer for me until now. Any ideas? Thanks!

  2. #2

    1,000 Post Club
    Scrubcadet10's Avatar
    Join Date
    Sep 2017
    Posts
    1,139
    Location
    Conroe
    Mower
    CCltx1040,ryobi push w/ BS6.25 Poulan w/ a 4.5 horse BS, poulan w/ 799983 short block.

    Re: 15HP Command CV426 Won't Start

    You need fuel,spark (at The correct time), and compression.
    Have you checked the flywheel key?
    I know enough to be dangerous

  3. #3

    Join Date
    Jul 2019
    Posts
    14
    Location
    Indiana
    Mower
    Cub Cadet

    Re: 15HP Command CV426 Won't Start

    Quote Originally Posted by Scrubcadet10 View Post
    You need fuel,spark (at The correct time), and compression.
    Have you checked the flywheel key?
    Good idea. I check that again. I pulled the flywheel off once this summer and the key was fine then. I pulled it to clean the cooling fins since it was losing power on 90F days this summer when it got hot. Cleaning the engine fixed this issue. Ill look at this tomorrow. Thanks

  4. #4

    Join Date
    Jul 2019
    Posts
    14
    Location
    Indiana
    Mower
    Cub Cadet

    Re: 15HP Command CV426 Won't Start

    It isn't a broke key either. Any other ideas?

    20191106_130959.jpg

  5. #5

    1,000 Post Club
    Scrubcadet10's Avatar
    Join Date
    Sep 2017
    Posts
    1,139
    Location
    Conroe
    Mower
    CCltx1040,ryobi push w/ BS6.25 Poulan w/ a 4.5 horse BS, poulan w/ 799983 short block.

    Re: 15HP Command CV426 Won't Start

    I wonder if you have good compression?
    Have you tried spraying starter fluid or carb cleaner in it and seeing if it starts?
    I know enough to be dangerous

  6. #6

    Join Date
    Jul 2019
    Posts
    14
    Location
    Indiana
    Mower
    Cub Cadet

    Re: 15HP Command CV426 Won't Start

    Yes, I have sprayed starter fluid into the carb and it just helps towards flooding it. I suppose I could rent some gauges from Autozone and see if its low on compression. Do you know the compression spec for this motor? I may reclean the carb too.

  7. #7

    1,000 Post Club
    Scrubcadet10's Avatar
    Join Date
    Sep 2017
    Posts
    1,139
    Location
    Conroe
    Mower
    CCltx1040,ryobi push w/ BS6.25 Poulan w/ a 4.5 horse BS, poulan w/ 799983 short block.

    Re: 15HP Command CV426 Won't Start

    Probably between 140 and 160 psi.
    But since this engine has an Automatic compression release for easier starting it will be hard to get an accurate reading.
    You should probably get at least 75 PSI with a auto compression release




    And one more thing, you do have the correct oil amount in it,right?
    I know enough to be dangerous

  8. #8

    Join Date
    Jul 2019
    Posts
    14
    Location
    Indiana
    Mower
    Cub Cadet

    Re: 15HP Command CV426 Won't Start

    Quote Originally Posted by Scrubcadet10 View Post
    Probably between 140 and 160 psi.
    But since this engine has an Automatic compression release for easier starting it will be hard to get an accurate reading.
    You should probably get at least 75 PSI with a auto compression release




    And one more thing, you do have the correct oil amount in it,right?

    I tested it and got 40psi. I had the carb off though. But I didnt think that would matter since your suppose to open the throttle wide open. Im going to rent a different compression tool to confirm I didnt get a piece of junk from autozone. If so then I will debate if I feel like tearing it down for a rebuild if there are rebuild kits for this engine.

  9. #9

    1,000 Post Club
    Scrubcadet10's Avatar
    Join Date
    Sep 2017
    Posts
    1,139
    Location
    Conroe
    Mower
    CCltx1040,ryobi push w/ BS6.25 Poulan w/ a 4.5 horse BS, poulan w/ 799983 short block.

    Re: 15HP Command CV426 Won't Start

    you do have the correct oil amount in it,right?
    I know enough to be dangerous

  10. #10

    Join Date
    Jul 2019
    Posts
    14
    Location
    Indiana
    Mower
    Cub Cadet

    Re: 15HP Command CV426 Won't Start

    Sorry, forgot to answer that. Yes. The oil level was perfect and it didnt look like fuel is getting in it past the rings.

Similar Threads

  1. Kohler CV 426 Command 15HP Low Power Possible Overheating
    By CubCadet_Chris in forum Kohler Engine Forum
    Replies: 11
    Last Post: 07-07-2019, 02:37 PM
  2. 20 hp Command won't start when hot
    By grizzlyblair in forum Kohler Engine Forum
    Replies: 5
    Last Post: 11-16-2016, 09:50 PM
  3. Cub Cadet 15hp Kohler Command
    By inspectorted in forum Cub Cadet Forum
    Replies: 12
    Last Post: 02-25-2013, 10:51 PM
  4. 15hp Kohler Command
    By inspectorted in forum Kohler Engine Forum
    Replies: 3
    Last Post: 02-24-2013, 07:51 PM
  5. Kohler Command 15HP OHV Fuel Problem...........
    By Bobbys Kohler in forum Kohler Engine Forum
    Replies: 3
    Last Post: 05-02-2011, 02:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •