Results 1 to 5 of 5
  1. #1

    Join Date
    Oct 2019
    Posts
    1
    Location
    Virginia
    Mower
    Honda

    Help! Wahat have i done to my mower? (unusual vibration)

    Hi everyone;

    This is my first post. I have a Honda HR217, about 15 years old. Worked great until I messed with it!

    Really, all I was doing was trying to put on a dethatching blade. Here is what happened:

    1) Turned off the fuel, and tipped the mower over (with the oil drain side down).
    2) I tried to take off the middle bolt (which I now know was wrong!). I could not get it to budge.
    3) Realized that it does not need to come off. Retightened it (I did not know it had a torque, so I just tightened it as much as I could).
    4) Removed the two blade attachment bolts
    5) Removed blade. Tried the dethatcher blade. Would not fit. Reattached the normal blades.

    Now, here is the problem:

    When I start the mower it runs fine except for a LOT of vibration - seems like it is trying to shake itself apart!
    BUT
    When I engage the blades and am actually cutting - no vibration at all! Runs just fine.
    Did I overtighten the middle bolt? Any ideas??

    Help - the mower has been perfect until I messed with it. Really - this is ALL I did!

    Thanks
    Terry

  2. #2

    Join Date
    Nov 2014
    Posts
    12,765
    Location
    Australia
    Mower
    Victa slashers & Push , Rover Rancher II's, Cox ( several ) & White LT120 + GT 200

    Re: Help! Wahat have i done to my mower? (unusual vibration)

    The blades are not located properly on the shaft.

  3. #3

    Join Date
    May 2019
    Posts
    28
    Location
    Pennsylvania
    Mower
    HRX217TDA

    Re: Help! Wahat have i done to my mower? (unusual vibration)

    He said it's perfectly fine when cutting...which would I would think would indicate the blades are in the proper position. The vibration is when the blades are disengaged. That would lead me to suspect the blade clutch has something out of whack by removing the bolt mentioned first. I could be wrong though, I'm not an expert, just applying logic to when it vibrates and when it doesn't.

  4. #4

    Join Date
    Mar 2016
    Posts
    132
    Location
    Florida
    Mower
    lawnboy,honda,stihl

    Re: Help! Wahat have i done to my mower? (unusual vibration)

    I was reading carefully what you did and I think blades are OK,because they bolted with two bolts to blade adapter.Problem is with that middle bolt,some thing is out of place.Try to loose it again and see if that would move and slide in place.

  5. #5

    Join Date
    Aug 2018
    Posts
    50
    Location
    United States
    Mower
    Honda

    Re: Help! Wahat have i done to my mower? (unusual vibration)

    Quote Originally Posted by TerryInLeesburg View Post
    Hi everyone;

    This is my first post. I have a Honda HR217, about 15 years old. Worked great until I messed with it!

    Really, all I was doing was trying to put on a dethatching blade. Here is what happened:

    1) Turned off the fuel, and tipped the mower over (with the oil drain side down).
    2) I tried to take off the middle bolt (which I now know was wrong!). I could not get it to budge.
    3) Realized that it does not need to come off. Retightened it (I did not know it had a torque, so I just tightened it as much as I could).
    4) Removed the two blade attachment bolts
    5) Removed blade. Tried the dethatcher blade. Would not fit. Reattached the normal blades.

    Now, here is the problem:

    When I start the mower it runs fine except for a LOT of vibration - seems like it is trying to shake itself apart!
    BUT
    When I engage the blades and am actually cutting - no vibration at all! Runs just fine.
    Did I overtighten the middle bolt? Any ideas??

    Help - the mower has been perfect until I messed with it. Really - this is ALL I did!

    Thanks
    Terry
    You may not tight up the middle nut correctly .I think the blade is half way engage that make noise ,In order to tight up the middle nut you need another 19 mm wrench hold at flywheel .Loosen that nut out 1/8 inch will make the blade engage all the time and its dangerous

Similar Threads

  1. Engine unusual piston ring for GXV 140
    By av-geek in forum Honda Forum
    Replies: 3
    Last Post: 02-15-2019, 07:50 PM
  2. Unusual problem with John Deere 115
    By rdd1952 in forum John Deere Forum
    Replies: 4
    Last Post: 05-03-2017, 11:52 AM
  3. Unusual wear on blade w/Zoysia
    By Rodcollier in forum Small Engine & Mower Repair
    Replies: 2
    Last Post: 08-31-2015, 08:24 PM
  4. Engine unusual noise
    By zd326s in forum Kubota Forum
    Replies: 12
    Last Post: 06-25-2012, 09:19 AM
  5. Mower vibration
    By ellaryk in forum Small Engine & Mower Repair
    Replies: 2
    Last Post: 05-06-2012, 07:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •