We finally got some snow and I was excited to try out the 412 snow blower I got, I started out and noticed hardly any snow coming out of the chute and then it quickly got jammed with snow and I could see it throwing snow out the front like crazy, unclogged the chute and in no time it clogged again. I put it in the garage to have a look and started it up and it seemed to not be running at a high enough RPM and when I tried to engage the PTO it bogged down and shut off. Before I put it into the garage it was running strong and now not enough power to run the PTO. Maybe the reason the snowblower wasn't blowing strong was because I am not getting the RPM's out of the engine??? I can't figure it out and I think I will have to take it to a repair shop because I am not able to figure out what is happening. Put all new gas lines on cleaned the carb the best I could late last summer, I'm baffled.
My grasshopper is a model 612 that I bought used. The engine only had about 8 hours use and it is a Vanguard 16 HP that someone installed in it. The story is an older man had it and replaced the engine but couldn't get it running and it sat in his barn for some time and he eventually gave it to a mowing service that was mowing his lawn for payment. The owner of the mowing service found a wire not connect and got it running and not needing it he sold it to the person I bought it from who moved into a new home and his father in law gave him a new John Deere as a house warming gift so he sold the Grasshopper to me. I ran it and mowed with it for a month or more without a problem and then noticed a lack of power. I put this on the forum and did the suggestions that I got from all that replied but I am back to square one. I think this is over and above my abilities and I have not idea what to try next so I will take it to a repair shop and have it looked at.