Results 1 to 2 of 2
  1. #1

    Join Date
    Jul 2018
    Posts
    2
    Location
    Wisconsin
    Mower
    D105

    Unhappy D105 PTO won't engage - replaced belt & PTO engagement cable

    New to this, My John Deere D105 is about six years old. Working fine, I was almost done cutting the grass, with a small patch remaining. My came over to talk about something, I turned the mower off. But when tried starting again, the PTO won't engage. I didn't hear a pop or any sound that i can recall. So started looking online for possible causes. First thing, Belt might be too lose, so bought a new belt and replaced it. Still no blade engagement. Second thing I read was the PTO engagement cable might have gone bad. Ordered the cable and replaced it. Turned the Mower ON, PTO still won't engage. So running out of options to try,which I found online. The next they tell me is the Idler pulley replacement, should I go ahead and order it ($120). When I turn the PTO handle from Off to ON, the pulley on the deck only moves may be 1/4 of an inch. I saw in Home depot the newer models (E110) that pulley moved a whole lot more. Any suggestion to get this resolved and getting be back to cutting grass will be appreciated!

  2.  

  3. #2

    Join Date
    Nov 2014
    Posts
    9,954
    Location
    Australia
    Mower
    Victa slashers & Push , Rover Rancher II's, Cox ( several ) & White LT120 + GT 200

    Re: D105 PTO won't engage - replaced belt & PTO engagement cable



    Starting at the top
    Have a good look at the short lever that pulls on the cable under the steering wheel.
    It is held onto the PTO lever by a bolt
    There should be no movement between the shaft & the lever, if there is then the bolt is broken and the lever will most likely be damaged beyond use.
    It is part 11 in this diagram http://jdpc.deere.com/jdpc/servlet/c...ageServlet_Alt
    Now down at the deck end , the cable mounts into bracket # 19 which is adjustable and fits into the tensioning arm about 1/2 way along.
    http://jdpc.deere.com/jdpc/servlet/c...ageServlet_Alt
    The pulley should move about 2" to 3".
    Check the tensioning arm # 12 and the mounting bolt.
    The hole in the arm floggs out oval and a very small amount of play there makes a big difference at the pulley end.

Similar Threads

  1. replaced engagement cable...still not working
    By tbuckalew in forum Craftsman Forum
    Replies: 1
    Last Post: 07-01-2017, 12:33 PM
  2. PTO won't engage
    By plateauman57 in forum Scag Forum
    Replies: 3
    Last Post: 08-30-2016, 05:51 PM
  3. Repairs PTO Switch Won't Engage after Drive Belt Replacement
    By pianolance in forum Cub Cadet Forum
    Replies: 1
    Last Post: 07-16-2015, 09:33 PM
  4. PTO deck engagement cable
    By chinara in forum Small Engine & Mower Repair
    Replies: 3
    Last Post: 05-29-2013, 08:45 PM
  5. replaced cable, cutter blade won't engage
    By hankzudd in forum Craftsman Forum
    Replies: 1
    Last Post: 12-01-2012, 12:33 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •