Search results

Results 1 to 13 of 13
  1. C

    Everide Warrior 60" wont start. Lost.

    Got 65psi on cylinder 1 and about 70psi on the other
  2. C

    Everide Warrior 60" wont start. Lost.

    Well I can tell you this. I assured the gaps were right between the flywheel and coils, stuck a bolt in the lead, cranked it over, and it didn't go so well. At 1/4" it wouldn't arc at all, it had to be more like 1/8" or closer to arc. This was with the kill wire pulled off. I've got 2 new coils...
  3. C

    Everide Warrior 60" wont start. Lost.

    so i pulled the flywheel. i pulled the stator as well. the key was still intact and the stator showed no signs of damage, just a little dirty. i also put new plugs in it. i went ahead and took some emery cloth to both coils and the coil on the flywheel. still nothing. i did notice though, the...
  4. C

    Everide Warrior 60" wont start. Lost.

    i have not got around to pulling the flywheel yet but i was wondering. is there any safety interlocks that would keep it from firing? The parking brakes have to be engaged for it to turn over and the same goes for the PTO, it must be disengaged or it wont crank. anything else you could think of?
  5. C

    Everide Warrior 60" wont start. Lost.

    Thank you, I will check this. I bought me a jaw puller so it's cake getting the flywheel off now.
  6. C

    Everide Warrior 60" wont start. Lost.

    I removed it to eliminate the possibility of it stuck closed, not letting fuel come in. But that obviously isnt the problem since it wont even fire with starting fluid. I might as well put it back on.
  7. C

    Everide Warrior 60" wont start. Lost.

    I tried disconnecting them and starting them, not grounded to anything. I also grounded 1 to the negative battery terminal. The fuel solenoid, it's just unplugged and removed completely from the carb. Might be why its backfiring.
  8. C

    Everide Warrior 60" wont start. Lost.

    Yup, it was fine. Even replaced anyways
  9. C

    Everide Warrior 60" wont start. Lost.

    Disconnected them and I cranked the hell out of it. Holy mother of god. After about 5 mins of cranking it just backfired out the exhaust with a 3ft flame. I think I'm deaf now. I had the choke fully on so it must of filled with gas and finally fired. But why wouldn't it keep running? The air...
  10. C

    Everide Warrior 60" wont start. Lost.

    By disconnecting them do you mean just leave them unplugged or do I need to jump them to something?
  11. C

    Everide Warrior 60" wont start. Lost.

    Took them out and held them bout 1/4" away from a ground. Didn't arc. Both plugs. It had to be pretty darn close to arc to ground. I'm going to replace the plugs but I doubt they're bad. I just put them in. Where should I start after plugs? The coils?
  12. C

    Everide Warrior 60" wont start. Lost.

    Sorry for the prolonged response. Holidays have been crazy. Hope everyone had good holidays. So I checked the valve lash. It was good. I pulled the carb apart and it was spotless. Also I tried spraying starting fluid directly into the intake. Still nothing As for the spec number, there was no...
  13. C

    Everide Warrior 60" wont start. Lost.

    Hello all, Came here looking for a hope and prayer. I'm at my witts end with this thing. I have a everide warrior (model: ZKW2560) it has the Kawasaki 25hp (4H721V) v-twin engine on it. Ran the mower great all spring and summer. then, when I put it up for the fall, I went out to start it just...
Top