Results 1 to 7 of 7
  1. #1

    Join Date
    Mar 2012
    Posts
    4
    Location
    Ohio
    Mower
    Craftsman

    2007 DLS3500 Craftsman Lawn Tractor

    Hi, All
    I really like this Lawn Tractor, But, I'm having a problem with it, When I disengage the Lever that operates the blades, The blades continue to run, It just started at end of last mowing season. I reduce the speed to Idle but, When I try to change the baggers and remove grass, The blades continue to turn and when I raise bagger Lid the air from blades turning comes through the side tube and blows up in My face. Anyone else had this problem and how or what did it take to get blades to stop running ?

    Thanks in advance ! Joe

  2.  

  3. #2

    Join Date
    Mar 2012
    Posts
    18
    Location
    orleans,indiana
    Mower
    simplicity landlord 3410s

    U might have to small of a belt or belts. If is to tight they will not disingage.

  4. #3
    pugaltitude's Avatar
    Join Date
    Jan 2012
    Posts
    922
    Location
    Scotland
    Mower
    Lots

    Re: 2007 DLS3500 Craftsman Lawn Tractor

    Quote Originally Posted by Joe1 View Post
    Hi, All
    I really like this Lawn Tractor, But, I'm having a problem with it, When I disengage the Lever that operates the blades, The blades continue to run, It just started at end of last mowing season. I reduce the speed to Idle but, When I try to change the baggers and remove grass, The blades continue to turn and when I raise bagger Lid the air from blades turning comes through the side tube and blows up in My face. Anyone else had this problem and how or what did it take to get blades to stop running ?

    Thanks in advance ! Joe
    Usually its the deck pulley brakes not engaging due to adjustment or excess wear.
    The "best" engine you will ever own!

    Briggs & Stratton MST.

  5. #4

    Join Date
    Mar 2012
    Posts
    4
    Location
    Ohio
    Mower
    Craftsman

    Re: 2007 DLS3500 Craftsman Lawn Tractor

    Quote Originally Posted by dp14 View Post
    U might have to small of a belt or belts. If is to tight they will not disingage.
    Thank You, for the reply , I'm a Newboot on here and I'm learning more and about this site, There is lots of Great Info on here.
    I read somewhere that even dirt could cause this problem. I used it all last summer and it worked fine till Fall Season came up and the leaves began to fall and that's when the problem started, I would generally just idle down to Idle speed and change my bagger. But, When I released the blade stop lever. It started to slowly wind down but the blades continued to run. But, I'll check the belts and see if that solves the Mystery !

  6. #5

    Join Date
    Mar 2012
    Posts
    4
    Location
    Ohio
    Mower
    Craftsman

    Re: 2007 DLS3500 Craftsman Lawn Tractor

    Quote Originally Posted by pugaltitude View Post
    Usually its the deck pulley brakes not engaging due to adjustment or excess wear.
    Thank You, for the reply , I'm a Newboot on here and I'm learning more and about this site, There is lots of Great Info on here.
    I read somewhere that even dirt could cause this problem. I used it all last summer and it worked fine till Fall Season came up and the leaves began to fall and that's when the problem started, I would generally just idle down to Idle speed and change my bagger. But, When I released the blade stop lever. It started to slowly wind down but the blades continued to run. I think, It said something about dirt and such above the Idler pulley, But, I'm not sure, But, I'll check all the pulleys and see if that solves the problem !

  7. #6
    SONOFADOCKER's Avatar
    Join Date
    Jun 2011
    Posts
    400
    Location
    New Jersey
    Mower
    TORO,JACOBSEN,CRAFTSMAN

    Cable that runs into the blade engage handle in the steering house down to the deck is stretched .

  8. #7

    Join Date
    Mar 2012
    Posts
    4
    Location
    Ohio
    Mower
    Craftsman

    Re: 2007 DLS3500 Craftsman Lawn Tractor

    Quote Originally Posted by SONOFADOCKER View Post
    Cable that runs into the blade engage handle in the steering house down to the deck is stretched .
    Thanks Everyone ! I think, I got it fixed for now. I lowered the deck all the way down and cleaned alot of grass & such from around Idler Pulley and all pulleys, I then used WD-40 and sprayed everything that looked like it should move. While at the same time working the lever that engages the blades, I would spray WD-40 and work the lever ,It took a bout 3 times and the blade is stopping now as it should ! But, I think, the belt might need to be replaced soon.

Similar Threads

  1. rebuild craftsman lawn tractor hydro transmission
    By swede1111 in forum Craftsman Forum
    Replies: 4
    Last Post: 08-14-2012, 01:16 AM
  2. Replies: 10
    Last Post: 04-02-2012, 10:06 PM
  3. Craftsman 15.5HP 42" Lawn Tractor Help Needed!
    By 70JUDGE in forum Small Engine & Mower Repair
    Replies: 0
    Last Post: 10-15-2011, 11:37 PM
  4. #917272140 Craftsman Lawn Tractor won't move
    By wyoming in forum Small Engine & Mower Repair
    Replies: 2
    Last Post: 06-19-2011, 10:05 AM
  5. V-belt for Craftsman zts 7500 Lawn Tractor
    By Fred in forum Craftsman Forum
    Replies: 3
    Last Post: 03-22-2011, 02:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •