Results 1 to 4 of 4
  1. #1

    Join Date
    May 2011
    Posts
    2
    Location
    Ohio
    Mower
    Toro

    Almost new Toro problem

    So i have one of the newer Toro self propelled lawn mowers. I can get the model number if needed. Here is the problem. The first time I mowed this season it started right up and it ran fine. Had no problems. A couple of days later I went to run it again and here is what happens...

    It will start fine and sounds fine when on, when I go to engage the self propelled to move forward it shuts off. If I pull back a bit and push the mower myself it runs fine but its nearly impossible with how the self propelled thing works by just pushing on the handle.

    A couple of notes...I checked the oil level and it is low, not to the point where the "REFILL" is showing but pretty low. Secondly - I put gas in it that was sitting in my shed all winter...I feel like it wouldn't start at all if that was the problem though.

    Please help - I don't want to pay for someone to come pick it up and have it for 2 weeks and pay all that money if its a simple fix. I just bought it last fall and used it maybe 10 times. There can't be that much wrong with it.

    Thanks!

    Nick

  2.  

  3. #2

    Join Date
    May 2010
    Posts
    5,413
    Location
    Kansas, Butler county, Just east of DooDah
    Mower
    CTL

    Re: Almost new Toro problem

    Quote Originally Posted by pistol4423 View Post
    So i have one of the newer Toro self propelled lawn mowers. I can get the model number if needed. Here is the problem. The first time I mowed this season it started right up and it ran fine. Had no problems. A couple of days later I went to run it again and here is what happens...

    It will start fine and sounds fine when on, when I go to engage the self propelled to move forward it shuts off. If I pull back a bit and push the mower myself it runs fine but its nearly impossible with how the self propelled thing works by just pushing on the handle.

    A couple of notes...I checked the oil level and it is low, not to the point where the "REFILL" is showing but pretty low. Secondly - I put gas in it that was sitting in my shed all winter...I feel like it wouldn't start at all if that was the problem though.

    Please help - I don't want to pay for someone to come pick it up and have it for 2 weeks and pay all that money if its a simple fix. I just bought it last fall and used it maybe 10 times. There can't be that much wrong with it.

    Thanks!

    Nick
    Hello Nick...
    Welcome to the forum...
    There is NO need to double post, it just makes things hard to keep track of...

    Put fresh fuel in it... if you have not plugged anything up it should have a bit more power than with the stale gas...
    I'm hoping you are not referring to the engine oil when you said.."not to the point where the "REFILL" is showing but pretty low. " if it is the engine oil thats low drain it out and put in fresh oil and keep it to the full mark & change it regularly... KennyV

  4. #3
    CajunCub's Avatar
    Join Date
    Mar 2011
    Posts
    182
    Location
    Louisiana
    Mower
    LTX1046 Hydro

    Re: Almost new Toro problem

    Sometimes the engine is not the trouble....Sounds like the self-propell unit may be having the problem, and when you engauge it....it chokes down the engine. take the belt off and retry it. Good luck!
    Last edited by CajunCub; 05-06-2011 at 06:25 AM. Reason: sp

  5. #4

    Join Date
    May 2010
    Posts
    151
    Location
    Monmouth
    Mower
    John Deere

    Re: Almost new Toro problem

    Don't work on this yourself! Your mower is still under warrantee. Take it to an authorized dealer, they will fix or replace the mower at no cost to you. My experience with Toro is that they are very good at honoring their equipment and customers. If you do your own repair, you will void your warrantee.
    JMAC Small Engine Repair, Monmouth Illinois

Similar Threads

  1. toro
    By steve-o in forum Toro/Wheelhorse Forum
    Replies: 2
    Last Post: 05-05-2011, 01:11 AM
  2. Front drive problem toro model 20016
    By davidlanford in forum Toro/Wheelhorse Forum
    Replies: 3
    Last Post: 04-04-2011, 08:27 AM
  3. New Toro
    By Blue Corner in forum New Members
    Replies: 4
    Last Post: 03-25-2011, 05:53 AM
  4. Toro Recalls
    By BlueGrass in forum Toro/Wheelhorse Forum
    Replies: 2
    Last Post: 02-20-2011, 02:07 PM
  5. Toro LX468
    By RockHound in forum Toro/Wheelhorse Forum
    Replies: 1
    Last Post: 06-17-2010, 03:55 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •