Results 1 to 6 of 6
  1. #1

    Join Date
    Sep 2012
    Posts
    30
    Location
    Florida
    Mower
    Snapper 21500PC, Husqvarna 55R21HV

    Honda GCV160 Engine wont run when choke is off?

    Hello all!!

    I have a Honda GCV160 engine on my Husqvarna 21" mower. When I choke it to start the mower the engine will run until the choke is shut off and then it dies. I have removed the carb and completely cleaned it- removed main jet and venturi tube, ect. What the heck am I missing here? Any suggestions would be appreciated-Thanks!!

    Chris

  2.  

  3. #2

    Join Date
    Aug 2011
    Posts
    330
    Location
    Maryland
    Mower
    Ford, John deere, Husqvarna, Snapper

    Re: Honda GCV160 Engine wont run when choke is off?

    make sure the linkage is working properly, governor etc.. check that the carb butterflies are working properly as well.

  4. #3

    Join Date
    Aug 2012
    Posts
    822
    Location
    California
    Mower
    TMW REPAIR & THE MUSICIANS WORKSHOP RECORDING STUDIO

    Re: Honda GCV160 Engine wont run when choke is off?

    This really sounds like a clogged main jet, but you said "I have removed the carb and completely cleaned it- removed main jet and venturi tube" I find it best to run a tag wire up and into the main jet "then" spray some cleaner. The tag wire can remove grit that may be tightly wedged in. Then the spray will wash away the loose remains. You can do this just by removing the float bowl.

  5. #4

    Join Date
    Oct 2012
    Posts
    20
    Location
    Kansas
    Mower
    John Deere

    Re: Honda GCV160 Engine wont run when choke is off?

    I've got the same engine and it's doing same thing. I also went through the carb but that didn't help. Bought new carb fron Honda, that didn't help as it does the same thing. I pulled muffler to eliminate it and still will only run with choke on. I even pulled the valve cover and everything in there looks fine. I'm at my witts end with this engine. I don't know what else to do to it. Hopefully Robert will see this and can offer some advise.

  6. #5

    1,000 Post Club
    robert@honda's Avatar
    Join Date
    Nov 2011
    Posts
    1,148
    Location
    Georgia
    Mower
    Honda

    Re: Honda GCV160 Engine wont run when choke is off?

    I think I understand this, but read below and tell me if this make sense, or I'm not getting it right:

    If the mower only runs with the choke ON and dies with the choke OFF, that usually indicates the air/fuel mixture is too lean (not enough fuel or too much air). In most cases, this is due to a clogged fuel supply, often the main jet or emulsion tube.

    So moving the choke to ON reduces the air, and gets the air/fuel mixture to a level where the engine will run.

    A carb swap will usually resolve it, if a good cleaning of the old one is not 100% perfect. But, there can be another culprit: a vacuum leak. If there is air being sucked in due to a failed or damaged gasket, the symptoms can be identical to a clogged main jet.

    Suggest R&R'ing the two (or maybe three) gaskets on both sides of the carburetor and confirm all other parts are sealed up when installing the 2 main bolts.

    If you'll share the serial number off the back of the mower deck, I can get you part numbers for the gaskets.
    - - -
    Robert@Honda
    Caveat: I work for Honda, but the preceding was my opinion alone.

  7. #6

    Join Date
    Jun 2011
    Posts
    428
    Location
    Knoxville, TN
    Mower
    Eager

    Re: Honda GCV160 Engine wont run when choke is off?

    Quote Originally Posted by kyoshofan1 View Post
    Hello all!!

    I have a Honda GCV160 engine on my Husqvarna 21" mower. When I choke it to start the mower the engine will run until the choke is shut off and then it dies. I have removed the carb and completely cleaned it- removed main jet and venturi tube, ect. What the heck am I missing here? Any suggestions would be appreciated-Thanks!!

    Chris
    Sounds like a fuel starvation problem. I worked on a riding mower last year that would do a similar stunt. Would start and run for a short time, then start cutting out and die unless I put it on 1/2 to 3/4 choke! Turned out to be an obstruction in the carburetor inlet at the needle seat causing the carburetor to starve for fuel. Someone mentioned a vacuum leak. That is equivalent to trying to drink a soda with a hole in the straw. Running the engine on choke would increase vacuum and pull more fuel up out of the carburetor bowl. Assuming the carburetor is in working order, I'd check for 1) fuel flow restriction or blockages and 2) could be some small orifices plugged with varnish that looks good to the eye but needs a fine wire to clean them out , 3) vacuum leaks where the carburetor mounts to the engine. Odd how dq72 new carb replacement had no effect. Got to have 3 things to make an engine run. 1) good compression 2) good spark at the right time and 3) proper fuel/air mixture. Just curious if either one of you have tried running the engine without the air filter to see what it does?

Similar Threads

  1. Problems with Honda GCV160 GCV190 engine
    By jabberwocky1962 in forum Small Engine & Mower Repair
    Replies: 6
    Last Post: 10-01-2012, 09:04 AM
  2. engine run on choke only
    By reg in forum Small Engine & Mower Repair
    Replies: 3
    Last Post: 09-14-2012, 11:42 AM
  3. Honda gcv160 5.5 engine issue
    By darylb5 in forum Small Engine & Mower Repair
    Replies: 1
    Last Post: 08-25-2012, 06:00 PM
  4. Replies: 4
    Last Post: 06-20-2012, 01:10 PM
  5. Honda GCV160 wont start
    By aouate3 in forum Small Engine & Mower Repair
    Replies: 10
    Last Post: 02-01-2012, 08:23 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •