Results 1 to 3 of 3

Thread: No acceleration

  1. #1

    Join Date
    Jun 2013
    Posts
    2
    Location
    Pennsylvania
    Mower
    woods, honda, scag, ransom bobcat

    Question No acceleration

    I have a Simplicity 7016 lawn tractor. It has a briggs model 326431 engine. I have rebuilt carb, installed new magneto, points and condensor, adjusted timing. The engine idles like new, but bogs out when I try to accelerate.

  2.  

  3. #2

    Join Date
    Oct 2010
    Posts
    243
    Location
    Mulvane Kansas
    Mower
    Craftsman

    Re: No acceleration

    Quote Originally Posted by Hust View Post
    I have a Simplicity 7016 lawn tractor. It has a briggs model 326431 engine. I have rebuilt carb, installed new magneto, points and condensor, adjusted timing. The engine idles like new, but bogs out when I try to accelerate.

    With the engine running spray carb cleaner around the carb to see if the RPM changes any. If so you may have a bad gasket or an air leak somewhere. Also, check the linkage on the choke and make sure it isn't staying closed. Good luck!

  4. #3
    I rebuilt the carb on my briggs twin and I got the same problem. It turned out to be the valve on the float was very slightly different. Once I changed it back to the original it ran fine. Another thing to check would be if you put the right gasket in. With the rebuild kit I got it had about 5 gaskets. So check the gaskets if its not the valve.

Similar Threads

  1. Not getting full power, backfiring during acceleration
    By dam1914 in forum Small Engine & Mower Repair
    Replies: 0
    Last Post: 09-22-2012, 06:26 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •