Results 1 to 6 of 6

Thread: series LA105

  1. #1

    Join Date
    Jan 2017
    Posts
    1
    Location
    West Virginia
    Mower
    John Deere

    Angry series LA105

    I have my Mothers John Deere lawn tractor and it fouls the plug after 3 or 4 times using it! It doesn't burn any oil and the carb has be adjusted to factory setting! What might the problem be? The plug comes out with a carbon like small build up on it! It cranks for, sometimes, 4 to 5 minutes before it finally starts! When it runs it doesn't miss or backfire and there is no smoke! I replaced the selanoid last year! The mower is approx. 6 yrs. old and has been regularly maintained!

  2.  

  3. #2

    1,000 Post Club

    Join Date
    Aug 2010
    Posts
    1,628
    Location
    150 west of tulsa
    Mower
    Murray

    Re: series LA105

    Quote Originally Posted by budwaggles View Post
    I have my Mothers John Deere lawn tractor and it fouls the plug after 3 or 4 times using it! It doesn't burn any oil and the carb has be adjusted to factory setting! What might the problem be? The plug comes out with a carbon like small build up on it! It cranks for, sometimes, 4 to 5 minutes before it finally starts! When it runs it doesn't miss or backfire and there is no smoke! I replaced the selanoid last year! The mower is approx. 6 yrs. old and has been regularly maintained!
    ************************************************** *******
    Does regularly maintained include a new air filter every year or more often if mowing in adverse conditions? How about checking valve lash?

    I've never known of a lawn tractor battery capable of cranking 4-5 minutes.

  4. #3
    RDA.Lawns's Avatar
    Join Date
    Jul 2016
    Posts
    451
    Location
    Texas
    Mower
    Toro John Deer Kubota

    Well a la105 if fairly old. Its very possible the carb is out of adjustment or dirty allowing to much gas which will foul plugs.

  5. #4
    RDA.Lawns's Avatar
    Join Date
    Jul 2016
    Posts
    451
    Location
    Texas
    Mower
    Toro John Deer Kubota

    Side note a LA 105 was made only 2 years 08 to 2010. At best its 7 years old. Adjust valves clean carb . Should be good to go.

  6. #5

    Join Date
    Nov 2014
    Posts
    5,054
    Location
    Australia
    Mower
    Victa slashers & Push , Rover Rancher II's, Cox ( several ) & White LT120 + GT 200

    Re: series LA105

    If it has the Briggs engine it very well could have a leaking head gasket.
    They go between the pushrod tube & cylinder.
    It is very common and causes hard starting and oil fouling on the plug.

  7. #6
    LawnWorld Support Catherine's Avatar
    Join Date
    Jun 2015
    Posts
    485
    Location
    California
    Mower
    Kubota

    Re: series LA105



    I'm going to move this thread over to our John Deere section.
    Catherine
    LawnWorld Support

Similar Threads

  1. LA105 will not start...................
    By 4audiq in forum John Deere Forum
    Replies: 4
    Last Post: 01-15-2015, 08:27 PM
  2. LA105 dead???????????
    By 4audiq in forum John Deere Forum
    Replies: 9
    Last Post: 08-24-2013, 07:31 AM
  3. John Deere LA105
    By KPR in forum John Deere Forum
    Replies: 0
    Last Post: 08-05-2013, 09:40 AM
  4. Repairs la105 brakes
    By tweedlecat in forum John Deere Forum
    Replies: 7
    Last Post: 05-23-2012, 09:22 AM
  5. Engine John Deere LA105
    By destx in forum John Deere Forum
    Replies: 1
    Last Post: 05-15-2012, 04:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •