• hrdman2luv's Avatar
    11-27-2017, 03:46 PM
    hrdman2luv replied to a thread John Deere 140 in John Deere Forum
    Different solenoid, (4 post) wired the left side to itself. Cranks now, but still no spark. New coil and condenser. I get 12v on both neg. and pos....
    7 replies | 290 view(s)
  • hrdman2luv's Avatar
    11-27-2017, 12:06 PM
    hrdman2luv replied to a thread John Deere 140 in John Deere Forum
    OK, I wired it up just like the diagram showed. But still nothing when I push the button. I even switched the push button wire to the other bottom...
    7 replies | 290 view(s)
  • hrdman2luv's Avatar
    11-25-2017, 05:31 PM
    hrdman2luv replied to a thread John Deere 140 in John Deere Forum
    Finally, I think this is it.
    7 replies | 290 view(s)
  • hrdman2luv's Avatar
    11-24-2017, 03:49 PM
    hrdman2luv replied to a thread John Deere 140 in John Deere Forum
    I did. But they didn't show anything about an external coil or points. Wanna make sure I don't fry any of those things.
    7 replies | 290 view(s)
  • hrdman2luv's Avatar
    11-24-2017, 02:36 PM
    Does anyone have a simple diagram of how to install a push button start on an old John Deere 140. It's got points. An old car type coil with positive...
    7 replies | 290 view(s)
No More Results
About hrdman2luv

Basic Information

Me, My Lawn and My Mower
Type of Member:
Homeowner (11-20 acres)
My Location:
Texas
My Mower:
Craftsman

Statistics


Total Posts
Total Posts
286
Posts Per Day
0.24
General Information
Last Activity
12-04-2017 10:57 PM
Join Date
08-23-2014
Referrals
0