• hrdman2luv's Avatar
    11-27-2017, 03:46 PM
    hrdman2luv replied to a thread John Deere 140 in John Deere Forum
    Different solenoid, (4 post) wired the left side to itself. Cranks now, but still no spark. New coil and condenser. I get 12v on both neg. and pos....
    7 replies | 283 view(s)
  • hrdman2luv's Avatar
    11-27-2017, 12:06 PM
    hrdman2luv replied to a thread John Deere 140 in John Deere Forum
    OK, I wired it up just like the diagram showed. But still nothing when I push the button. I even switched the push button wire to the other bottom...
    7 replies | 283 view(s)
  • hrdman2luv's Avatar
    11-25-2017, 05:31 PM
    hrdman2luv replied to a thread John Deere 140 in John Deere Forum
    Finally, I think this is it.
    7 replies | 283 view(s)
  • hrdman2luv's Avatar
    11-24-2017, 03:49 PM
    hrdman2luv replied to a thread John Deere 140 in John Deere Forum
    I did. But they didn't show anything about an external coil or points. Wanna make sure I don't fry any of those things.
    7 replies | 283 view(s)
  • hrdman2luv's Avatar
    11-24-2017, 02:36 PM
    Does anyone have a simple diagram of how to install a push button start on an old John Deere 140. It's got points. An old car type coil with positive...
    7 replies | 283 view(s)
  • hrdman2luv's Avatar
    11-15-2017, 05:32 PM
    hrdman2luv replied to a thread Carb issue in Poulan Forum
    I fixed the primer bulb issue, when I cleaned it out. New fuel lines. Took off both ends of the carb and cleaned it out. New fuel bulb. The...
    2 replies | 218 view(s)
  • hrdman2luv's Avatar
    11-15-2017, 04:40 PM
    hrdman2luv started a thread Carb issue in Poulan Forum
    Poulan Pro 34cc. Cleaned out the card (best I could) inside and out. Primer bulb wouldn't pop back out. Now, it cranks and runs good with the...
    2 replies | 218 view(s)
  • hrdman2luv's Avatar
    11-13-2017, 04:49 PM
    This one must have a different carb. Has two screws holding the primer. Those two are long enough to secure the fuel pump. I'm not sure what I...
    5 replies | 399 view(s)
  • hrdman2luv's Avatar
    11-13-2017, 11:16 AM
    One screw? I guess I missed that one.
    5 replies | 399 view(s)
  • hrdman2luv's Avatar
    11-13-2017, 09:15 AM
    These Murray M2500's are junk. I get that. But this one is almost brand new. I back blew the fuel filter, replaced the fuel lines (which weren't...
    5 replies | 399 view(s)
  • hrdman2luv's Avatar
    11-13-2017, 09:09 AM
    hrdman2luv replied to a thread Trimmer problem in Murray Forum
    Someone forgot to put the washer back on it.
    4 replies | 542 view(s)
No More Results
About hrdman2luv

Basic Information

Me, My Lawn and My Mower
Type of Member:
Homeowner (11-20 acres)
My Location:
Texas
My Mower:
Craftsman

Statistics


Total Posts
Total Posts
286
Posts Per Day
0.24
General Information
Last Activity
12-04-2017 10:57 PM
Join Date
08-23-2014
Referrals
0