Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Nov 2011
    Posts
    5
    Location
    Connecticut
    Mower
    LT 160

    Question John deer LT 160-Kohler CV460S-26516/ Lost power

    Tractor has been running perfectly. Was doing leaves and cutting grass and suddenly it started to loose power but then came back on then it happened again so I turned it off. Checked everything seemed fine. Oil was low put more in and went to start it it cranked but would not start, after turning off, it backfired. So I put it back in shed for a couple days . Went to start it it started but a lot of blue smoke came out and it sputtered a bit so instead of letting it run or get the sputter out I moved the speed lever to a crawl and shut it off guess I was in fear of a backfire. So Should I try to start it again ? And why did it suddenly lose power? Seat switch or what or low oil. If it was the seat switch it would not start at all right? Coil was replaced 3 years ago. Fuel filter has some gas in it? Is there anybody who makes house calls in Connecticut. May be an easy fix bringing in to these dealers etc is so expensive and just getting it picked up is a fortune. Plumbers can come with a truck why cant lawn repair guys??

  2.  

  3. #2


    1,000 Post Club
    jmurray01's Avatar
    Join Date
    Apr 2011
    Posts
    1,455
    Location
    Scotland
    Mower
    Sterling Cyclone with Tecumseh Vantage 35

    Re: John deer LT 160-Kohler CV460S-26516/ Lost power

    It doesn't sound good I'm afraid.

    Power loss, low oil, blue smoke, backfiring... That tells me one thing - Piston Rings!

    It sounds like your Piston Rings have worn down for some reason, and that is causing the following:

    Power Loss = Lack of compression in the combustion chamber
    Low Oil = Oil getting into combustion chamber and being burnt
    Blue Smoke = Burning oil
    Backfiring = Engine struggling to burn the oily fuel mixture

    You should get a compression test done, and see how that comes out.

    If the compression is low, then I suspect that I am right with the Piston Rings scenario.
    Live every day as if it's your last - because one day - it will be.


  4. #3

    Join Date
    Nov 2011
    Posts
    5
    Location
    Connecticut
    Mower
    LT 160

    Re: John deer LT 160-Kohler CV460S-26516/ Lost power

    Is that a big fix? Its an automatic tractor if that helps. Should I try to start it again. Bought it in 2004 has worked flawlessly?

  5. #4


    1,000 Post Club
    jmurray01's Avatar
    Join Date
    Apr 2011
    Posts
    1,455
    Location
    Scotland
    Mower
    Sterling Cyclone with Tecumseh Vantage 35

    Re: John deer LT 160-Kohler CV460S-26516/ Lost power

    Quote Originally Posted by MDJ View Post
    Is that a big fix? Its an automatic tractor if that helps. Should I try to start it again. Bought it in 2004 has worked flawlessly?
    If it is Piston Ring wear, then you will need to get the engine rebuilt, and new Piston Rings fitted. If you can do it yourself, it isn't that expensive at all, but to get a professional to do it would be costly because of the time needed to do the work.

    Starting it again won't damage it any further, as long as you have enough oil.

    You never know, I may be wrong, and if you give it a rev up for a while it may mysteriously sort itself out, I've seen that happen before.
    Live every day as if it's your last - because one day - it will be.


  6. #5

    Join Date
    Jul 2011
    Posts
    963
    Location
    Connecticut
    Mower
    Scag Tiger Cub, Ingersoll 4018, Hustler X-ONE MoJack Pro

    Question Re: John deer LT 160-Kohler CV460S-26516/ Lost power

    Sheared flywheel key?

  7. #6

    2,500 Post Club
    reynoldston's Avatar
    Join Date
    May 2011
    Posts
    3,233
    Location
    Marion,NY
    Mower
    Ferris, John Deere, Wheel Horse, Toro

    Re: John deer LT 160-Kohler CV460S-26516/ Lost power

    My vote would be the flywheel key, seeing you had the coil replaced.

  8. #7

    Join Date
    Nov 2011
    Posts
    5
    Location
    Connecticut
    Mower
    LT 160

    Re: John deer LT 160-Kohler CV460S-26516/ Lost power

    Where is that located? Under the flywheel.?? Is it hard to fix?

  9. #8

    Join Date
    Jul 2011
    Posts
    963
    Location
    Connecticut
    Mower
    Scag Tiger Cub, Ingersoll 4018, Hustler X-ONE MoJack Pro

    Red face Re: John deer LT 160-Kohler CV460S-26516/ Lost power

    MDJ,
    There really should be a proper diagnosis performed on your JD. I'm a retired mechanic, usually very busy, but if you are not far from me maybe I could swing by and checkout your machine. I'm in Oakdale,CT. Oakdale is part of Montville. I do service calls for about 15 larger operators including several cemeterys in addition to doing lawn care for some folk and churches.
    Mad Mackie in CT

  10. #9

    Join Date
    Nov 2011
    Posts
    5
    Location
    Connecticut
    Mower
    LT 160

    Re: John deer LT 160-Kohler CV460S-26516/ Lost power

    I'm in Bethel Ct near Danbury. I have a feeling you are to far away not sure where montville is.

  11. #10

    Join Date
    Jul 2011
    Posts
    963
    Location
    Connecticut
    Mower
    Scag Tiger Cub, Ingersoll 4018, Hustler X-ONE MoJack Pro

    Red face Re: John deer LT 160-Kohler CV460S-26516/ Lost power

    Quote Originally Posted by MDJ View Post
    I'm in Bethel Ct near Danbury. I have a feeling you are to far away not sure where montville is.
    I'm in southeastern CT, Danbury is to long of a haul with the truck at 10 MPG and 7 MPG with either trailer.
    I mow, do odd jobs, some equipment servicing, on call to about 15 customers with larger machines including several cemeterys. Unless I'm on a machine, I'm just a mobile call away. Just finished a bunch of generators and this started during the hurricane.
    Mad Mackie in CT

Similar Threads

  1. John Deer LA105 BRAKES
    By Jim104 in forum Small Engine & Mower Repair
    Replies: 5
    Last Post: 06-13-2014, 10:52 AM
  2. Briggs started backfiring, lost power and quit.
    By bfield3 in forum Briggs & Stratton Forum
    Replies: 4
    Last Post: 09-06-2011, 10:09 PM
  3. John Deer STX46
    By B King in forum John Deere Forum
    Replies: 1
    Last Post: 09-04-2011, 08:40 PM
  4. John Deere 160
    By rbaker01 in forum John Deere Forum
    Replies: 3
    Last Post: 07-11-2011, 05:02 PM
  5. John Deer vs Honda
    By abeja_reina_1989 in forum John Deere Forum
    Replies: 4
    Last Post: 02-23-2011, 12:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •