Results 1 to 6 of 6

Thread: Blade speed slows down as I lower the height

  1. #1

    Blade speed slows down as I lower the height

    Hi there, I have a JD D100 tractor, bought last year.. we don't use it much so it sits a lot. I noticed that we're having a problem with the blade speed. If the blade height is 1 or 2, the blades barely spin at all. Up at 4, they seem to spin fine. If I start the blades at 4 inches, they're fine, but as I then lower it, the blades slow down, til I think they're not spinning at all. What do I need to adjust to get things working again? The little LED on the tractor says 8.2 , if that helps..

    Pete

  2. #2

    Re: Blade speed slows down as I lower the height

    Tighten the belts

  3. #3

    Re: Blade speed slows down as I lower the height

    Will do, is there a how to you can point me to?

  4. #4

    Re: Blade speed slows down as I lower the height

    Should be in your operators manual

  5. #5

    1,000 Post Club

    Join Date
    Aug 2010
    Posts
    1,064

    Re: Blade speed slows down as I lower the height

    Quote Originally Posted by peteclark3 View Post
    Hi there, I have a JD D100 tractor, bought last year.. we don't use it much so it sits a lot. I noticed that we're having a problem with the blade speed. If the blade height is 1 or 2, the blades barely spin at all. Up at 4, they seem to spin fine. If I start the blades at 4 inches, they're fine, but as I then lower it, the blades slow down, til I think they're not spinning at all. What do I need to adjust to get things working again? The little LED on the tractor says 8.2 , if that helps..

    Pete
    The manual for my LA 135 states to check belt tension after 5-10 hours of operation or some such number like that.

    How about after 30 minutes of operation if you really want to mow grass. If just riding it to get the mail don't bother.

  6. #6

    Re: Blade speed slows down as I lower the height

    Quote Originally Posted by peteclark3 View Post
    Hi there, I have a JD D100 tractor, bought last year.. we don't use it much so it sits a lot. I noticed that we're having a problem with the blade speed. If the blade height is 1 or 2, the blades barely spin at all. Up at 4, they seem to spin fine. If I start the blades at 4 inches, they're fine, but as I then lower it, the blades slow down, til I think they're not spinning at all. What do I need to adjust to get things working again? The little LED on the tractor says 8.2 , if that helps..

    Pete
    Hi it sounds like a v-belt that is either worn or the tensioner is not doing its job look at the belt condition and the tensioner spring for a start.
    Regards
    PJ

Similar Threads

  1. what blade tip speed
    By LandN in forum Mower & Equipment Operation
    Replies: 11
    Last Post: 05-28-2014, 10:22 PM
  2. Drive disc slows under load
    By shnaig in forum Snapper Forum
    Replies: 4
    Last Post: 05-31-2012, 08:44 AM
  3. Drive disc slows under load
    By shnaig in forum Mower & Equipment Operation
    Replies: 4
    Last Post: 05-24-2012, 06:34 PM
  4. Mower deck Okay, all you Cadet Gurus... blade speed and deck debris
    By normburns in forum Cub Cadet Forum
    Replies: 13
    Last Post: 10-19-2011, 12:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •