Results 1 to 10 of 10
  1. #1

    Join Date
    Aug 2011
    Posts
    10
    Location
    Georgia
    Mower
    Grasshopper

    Blades won't engage

    Alright....I was abusing mine today, pushing it to the limit and it cost me.


    I have some undergrowth around my pond that I was cutting with my 721D. I had the deck all the way up to the highest raised position and was cutting things like briars, small saplings and chopping up old rotten sticks. Well, I kept pushing too hard and started cutting saplings that were about 1 to 1.5" in diameter. Stupid.

    Anyways, it was going fine but then suddenly the blades disengaged. I drove it up to the garage and inspected it. Here's what I know:

    1. Both drive belts in the rear are still in their groove and tensioned.
    2. No sticks or anything clogging the drive shaft running under the mower from the rear to the deck.
    3. No sticks or anything in the universal joint/coupling on the drive shaft
    4. No sticks or anything clogging any of the belts under the cover on top of the deck
    5. No sticks or anything clogging the blades under the deck - I can turn them by hand without obstruction

    6. When I pull the red button to engage the blades, nothing happens.....it doesn't sound like the engine is under any burden, it's just that nothing happens....


    Any ideas?

  2.  

  3. #2

    2,500 Post Club
    reynoldston's Avatar
    Join Date
    May 2011
    Posts
    3,471
    Location
    Marion,NY
    Mower
    Ferris, John Deere, Wheel Horse, Toro

    Re: Blades won't engage

    Is there a fuse?

  4. #3
    173abn's Avatar
    Join Date
    May 2010
    Posts
    756
    Location
    JF county,Kansas
    Mower
    JD111,CF GT18,928d grasshopper

    Re: Blades won't engage

    I go with fuse also....russ

  5. #4

    Join Date
    Oct 2010
    Posts
    500
    Location
    Kentucky
    Mower
    2000 John Deere 335, 2009 John Deere LA175, 2010 John Deere 3038E

    Re: Blades won't engage

    If it's not the fuse, then a stray stick may have pulled the wires off the clutch.

  6. #5
    Sammy the Red's Avatar
    Join Date
    Sep 2011
    Posts
    299
    Location
    Southern/Lower Michigan
    Mower
    Grasshopper-John Deere-IH Cub Cadet-Woods

    Re: Blades won't engage

    Blow out the connections with air. Same with the fuses.
    http://www.lawnmowerforum.com/avatars/sammy-the-red.gif?type=sigpic&dateline=1319650460


  7. #6

    Join Date
    May 2010
    Posts
    5,445
    Location
    Kansas, Butler county, Just east of DooDah
    Mower
    CTL

    Re: Blades won't engage

    Check for 12 volts AT the clutch.... ALSO check that you still have an attached ground wire.. At that clutch...

    I figure you have already tried turning the PTO clutch on, with the engine OFF & you did not hear the clutch click in response to getting voltage...

    If the clutch is driving the pto shaft BUT the gear box on the deck is not turning the blades, check the gear box AND the pulley that attaches to it... KennyV

  8. #7

    Join Date
    Jun 2013
    Posts
    2
    Location
    Ohio
    Mower
    Grasshopper

    Re: Blades won't engage

    I am having the exact same issue. I was mowing the other day and the blades just stopped. Checked and the clutch cable had a broken wire. Replaced clutch cable and it worked fine. Wife mowed today. It worked fine. She stopped the blades to go across gravel drive and attempted to reengage and blades would not engage. Checked belts, clutch cable, blew off all connections, didn't find anything out of place or broken. Any ideas?

  9. #8
    BWH's Avatar
    Join Date
    Mar 2011
    Posts
    162
    Location
    Nebraska
    Mower
    721 Grasshopper, 1455 Bolens

    Re: Blades won't engage

    All good diagnosis for a clutch problem especially an inexpensive test light is a very good test. From that point if all checks out you would have to ohm out the clutch coil although I would have to research the proper values or simply remove the clutch and have your dealer test it for you.

  10. #9
    thehemikid's Avatar
    Join Date
    Jul 2011
    Posts
    80
    Location
    Kentucky
    Mower
    721D "Bush Hopper"

    Re: Blades won't engage

    Old Trackster,...
    ...Not saying this is your problem with your clutch but my clutch acts like it gets hot after a while. As long as I leave it engaged there's no problem, but if I disengage it, it want re-engage. Try's, but just want, ...so I just let it cool for a minute, & away we go. Been like that sense I bought it 2 yrs now. I've cleaned the connections at the rear plug but not at the switch yet.

    ekim22,...
    ...As far as mowing the briars & saplings, that's where I come up with the name with my avatar 721D "Bushopper". The 1st yr I bought my 721D I bush hogged with it just like you did. If I could push it over it'd mow it. But I did take it slow & easy, didn't want to bend a spindle, & didn't know how much the clutch could take, ....& because there was a stump hidden in there somewhere, just couldn't remember where. .....This stuff was 8ft tall, ... no kidding! Briars as big around as your thumb. .....Saplings, depending on how big they were I'd just slowly bend them over then creep it & let it cut through'em. I thought I was too. So if you think your that makes 2 of us. Deck is still going strong! .....Probably spoke to soon & it'll fall apart next wk


    Edit: Ha, see there I am . Just realized ekim22's post was 2 yrs ago...

  11. #10

    Join Date
    May 2013
    Posts
    1
    Location
    Wisconsin
    Mower
    Grasshopper

    Re: Blades won't engage

    If you have a powerfold check the safety.

Similar Threads

  1. Blades won't engage
    By AndrewJackson80 in forum Scag Forum
    Replies: 2
    Last Post: 11-14-2011, 09:57 AM
  2. Blades blades engage for 5-10 seconds only
    By slm6304 in forum MTD Forum
    Replies: 2
    Last Post: 10-14-2011, 10:48 AM
  3. PTO won't engage
    By spsmitty in forum Cub Cadet Forum
    Replies: 2
    Last Post: 09-25-2011, 01:42 AM
  4. Repairs blades will not engage
    By Colonel in forum Scag Forum
    Replies: 7
    Last Post: 09-16-2011, 01:12 AM
  5. Engage blades,engine shuts down.
    By biggrass in forum Small Engine & Mower Repair
    Replies: 2
    Last Post: 07-28-2011, 06:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •