Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1

    Join Date
    May 2013
    Posts
    7
    Location
    Ohio
    Mower
    Craftsman

    24 hp Briggs & Stratton engine runs rough after restart

    I have a Craftsman 24 hp riding mower about 5 yrs old with a Briggs & Stratton motor. It runs great when I first start mowing but if I turn it off and restart it while it is hot it runs rough, sputters kind of like if the choke knob is pulled out. Any ideas will be greatly appreciated.

  2.  

  3. #2

    1,000 Post Club

    Join Date
    Aug 2011
    Posts
    1,286
    Location
    Washington
    Mower
    Craftsman

    Re: 24 hp Briggs & Stratton engine runs rough after restart

    Josame, Check the valve adjustment asap to avoid a pushrod dropout or worse. While you're there take a look at the position of the valve guides in the heads.

  4. #3

    wjjones's Avatar
    Join Date
    May 2011
    Posts
    1,456
    Location
    Tennessee
    Mower
    YS 4500, and DYS 4500, and Bunton 61" ztr

    Re: 24 hp Briggs & Stratton engine runs rough after restart

    Quote Originally Posted by motoman View Post
    Josame, Check the valve adjustment asap to avoid a pushrod dropout or worse. While you're there take a look at the position of the valve guides in the heads.


    Yep good call motoman that sounds like the problem to me too.

  5. #4

    Join Date
    May 2013
    Posts
    7
    Location
    Ohio
    Mower
    Craftsman

    Re: 24 hp Briggs & Stratton engine runs rough after restart

    Quote Originally Posted by wjjones View Post
    Yep good call motoman that sounds like the problem to me too.
    Thanks for the information guys. Looks like an easy job, I should have time to check it out tonight. Do you know what the gap should be?

    Thanks again for the help!

  6. #5

    1,000 Post Club

    Join Date
    Aug 2011
    Posts
    1,286
    Location
    Washington
    Mower
    Craftsman

    Re: 24 hp Briggs & Stratton engine runs rough after restart

    I'll check my manual and advise. (I think like 005"-.006")

  7. #6

    wjjones's Avatar
    Join Date
    May 2011
    Posts
    1,456
    Location
    Tennessee
    Mower
    YS 4500, and DYS 4500, and Bunton 61" ztr

    Re: 24 hp Briggs & Stratton engine runs rough after restart

    Quote Originally Posted by motoman View Post
    I'll check my manual and advise. (I think like 005"-.006")


    Some one might correct me but I think its .004 on the intake, and .006 on the exhaust. I hope they do if I am wrong because I have to re-adjust mine this weekend too.

  8. #7

    Join Date
    May 2013
    Posts
    7
    Location
    Ohio
    Mower
    Craftsman

    Re: 24 hp Briggs & Stratton engine runs rough after restart

    Well I just got done adjusting the valves I did them to 004. Left side was ok the right side was pretty sloppy. It seemed to start easier,but I guess the real test will be the next time I mow..probably be a couple of days though. I will report on the results then. Thanks again! Oh, the valve guides appeared to be ok.

  9. #8

    1,000 Post Club

    Join Date
    Aug 2011
    Posts
    1,286
    Location
    Washington
    Mower
    Craftsman

    Re: 24 hp Briggs & Stratton engine runs rough after restart

    Guys, sorry took a while to get the Intek repair manual out. Both intake and exhaust .005" (.13 mm) cold. Jam nut (rocker) tighten to 60 Inch Pounds.

  10. #9

    wjjones's Avatar
    Join Date
    May 2011
    Posts
    1,456
    Location
    Tennessee
    Mower
    YS 4500, and DYS 4500, and Bunton 61" ztr

    Re: 24 hp Briggs & Stratton engine runs rough after restart

    Quote Originally Posted by motoman View Post
    Guys, sorry took a while to get the Intek repair manual out. Both intake and exhaust .005" (.13 mm) cold. Jam nut (rocker) tighten to 60 Inch Pounds.


    Thankyou for that info motoman..

  11. #10

    Join Date
    May 2013
    Posts
    7
    Location
    Ohio
    Mower
    Craftsman

    Re: 24 hp Briggs & Stratton engine runs rough after restart

    I was able to get out yesterday and try out the mower, it started much easier and ran stronger, not bogging down in the higher grass. But when I turned it off and restarted it did the same thing ran rough and really bogged down in the deeper grass.

    I am going to change the plugs, fuel filter and check the spark arrester and fuel lines next . Any other ideas would be appreciated.

    Thanks for all the help so far.

Similar Threads

  1. briggs and stratton engine runs too fast when blades are engaged
    By rossiii in forum Briggs & Stratton Forum
    Replies: 8
    Last Post: 05-04-2013, 06:10 PM
  2. Engine runs rough after turning off and restart
    By josame in forum Small Engine & Mower Repair
    Replies: 0
    Last Post: 05-03-2013, 09:35 AM
  3. Briggs & stratton 14.5hp OHV carburetor or spark plug problem?
    By martingale in forum Briggs & Stratton Forum
    Replies: 6
    Last Post: 04-26-2013, 10:41 AM
  4. Replies: 22
    Last Post: 10-19-2012, 02:26 AM
  5. Replies: 4
    Last Post: 03-31-2012, 06:21 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •