Results 1 to 8 of 8
  1. #1

    Join Date
    Aug 2012
    Posts
    4
    Location
    New Jersey
    Mower
    Murray

    Murray rear mounted engine with 12hp Briggs and Stratton starting issues

    Hello all,

    My riding mower is a Murray with a rear engine (roughly 1997/1998 based on what I could find online) hand me down with a 12hp Briggs and Stratton engine. It suddenly won't start. It has an electric starter which operates fine but the engine won't turn over. I noticed this week it had a flat and I needed to cut the grass this weekend so I started it Friday and moved it to the patio so I could remove the tire. I had no issues starting it. Saturday I got a new tire and installed it. I fueled up after mounting the new tire and went to start it and the engine wouldn't turn over. My first thought was that the gas must have gone bad although it's only 2 to 3 weeks old. I removed the air filter and sprayed the air intake thinking if it has bad gas, it should at least turn over and run for a few seconds until the carb cleaner burns off. The engine still wouldn't turn over so I replaced the plug. Still nothing. I plan to test for spark later when it's not so bright out but I can't imagine it having spark one day and not the next unless the plug went bad.

    Am I correct in thinking that if I filled it with bad gas, spraying carb cleaner into the air intake should at least allow the engine to turn over briefly until it burns off?

    Thanks guys

  2.  

  3. #2

    Join Date
    Mar 2012
    Posts
    5,413
    Location
    Wisconsin
    Mower
    Toro

    Re: Murray rear mounted engine with 12hp Briggs and Stratton starting issues

    It is a possibility that the coil may be going bad, or you have a loose shut off connection. I would remove the kill wire from the coil and then try starting. Remember you have no shut off. What I do is hook a good jumper to the coil to shut it off when you ground that wire. If you get not spark when you remove the kill wire, this would indicate a bad coil. If it starts and runs smooth, you will need to check the kill wire for someplace it is shorting out.

  4. #3

    Join Date
    Apr 2012
    Posts
    548
    Location
    Texas
    Mower
    Troy-Bilt Super Bronco

    Re: Murray rear mounted engine with 12hp Briggs and Stratton starting issues

    Quote Originally Posted by loligator View Post
    Hello all,

    My riding mower is a Murray with a rear engine (roughly 1997/1998 based on what I could find online) hand me down with a 12hp Briggs and Stratton engine. It suddenly won't start. It has an electric starter which operates fine but the engine won't turn over. I noticed this week it had a flat and I needed to cut the grass this weekend so I started it Friday and moved it to the patio so I could remove the tire. I had no issues starting it. Saturday I got a new tire and installed it. I fueled up after mounting the new tire and went to start it and the engine wouldn't turn over. My first thought was that the gas must have gone bad although it's only 2 to 3 weeks old. I removed the air filter and sprayed the air intake thinking if it has bad gas, it should at least turn over and run for a few seconds until the carb cleaner burns off. The engine still wouldn't turn over so I replaced the plug. Still nothing. I plan to test for spark later when it's not so bright out but I can't imagine it having spark one day and not the next unless the plug went bad.

    Am I correct in thinking that if I filled it with bad gas, spraying carb cleaner into the air intake should at least allow the engine to turn over briefly until it burns off?

    Thanks guys

    I'm going to chime in here because I'm confused about something you said. "It has an electric starter which operates fine but the engine won't turn over." The starter cranks the engine by engaging the flywheel gear when you turn the key to start, when everything is working properly. The industry term is called "crank" or "cranking". When I moved to Texas I had to relearn my vocabulary because the term "crank" is used when the engines starts and runs. A guy told me his engine would not "crank" and I said he must have a battery or starter problem and he replied with something to the effect of "no, the engine turns over".

    As you can see, terminology does play a significant part when trying to diagnose a starting problem. Now, my question to you is this - when you turn the key to the start position, does the engine start to spin but it just refuses to start or does the engine not spin or something else?

  5. #4

    Join Date
    Aug 2012
    Posts
    4
    Location
    New Jersey
    Mower
    Murray

    Re: Murray rear mounted engine with 12hp Briggs and Stratton starting issues

    Hey guys,

    Question about the kill wire. Would this be the wire coming off the solenoid and running underneath the flywheel? If so, I imagine I'll have to pull the flywheel to get to the coil.

    To clarify the starting issue, the starter engages when I turn the key and spins the flywheel without issue. The engine just won't run.

    Thanks

  6. #5

    1,000 Post Club
    EngineMan's Avatar
    Join Date
    Jun 2012
    Posts
    1,608
    Location
    South Wales UK
    Mower
    No mowers

    Re: Murray rear mounted engine with 12hp Briggs and Stratton starting issues

    Quote Originally Posted by loligator View Post
    Hey guys,

    Question about the kill wire. Would this be the wire coming off the solenoid and running underneath the flywheel? If so, I imagine I'll have to pull the flywheel to get to the coil.

    To clarify the starting issue, the starter engages when I turn the key and spins the flywheel without issue. The engine just won't run.

    Thanks
    The kill wire come's off the coil, and not the solenoid. Its the small wire on the coil. if you have a ignition switch and you turn it off by that the wire should go to M on the switch.
    "Information/Knowledge not shared will be lost for ever, now that I'am over 60 I will give freely any information that will help you out, you don't have to take it, that is up to you...! the word "thank you" will not cost you anything, so be nice sometimes and use it now and then"

  7. #6

    Join Date
    Aug 2012
    Posts
    4
    Location
    New Jersey
    Mower
    Murray

    Re: Murray rear mounted engine with 12hp Briggs and Stratton starting issues

    Quote Originally Posted by EngineMan View Post
    The kill wire come's off the coil, and not the solenoid. Its the small wire on the coil. if you have a ignition switch and you turn it off by that the wire should go to M on the switch.
    Okay, I'll try and take a look tonight. I'm working late and will have to see if I'm up for it by the time I get home. The mower does shut off with a key. Where exactly would the coil be located?

  8. #7

    1,000 Post Club
    EngineMan's Avatar
    Join Date
    Jun 2012
    Posts
    1,608
    Location
    South Wales UK
    Mower
    No mowers

    Re: Murray rear mounted engine with 12hp Briggs and Stratton starting issues

    Under the cover by the flywheel.
    "Information/Knowledge not shared will be lost for ever, now that I'am over 60 I will give freely any information that will help you out, you don't have to take it, that is up to you...! the word "thank you" will not cost you anything, so be nice sometimes and use it now and then"

  9. #8

    Join Date
    Aug 2012
    Posts
    4
    Location
    New Jersey
    Mower
    Murray

    Re: Murray rear mounted engine with 12hp Briggs and Stratton starting issues

    I haven't had a chance to look at this yet but plan to over the weekend. I'll update once I take a look.

Similar Threads

  1. 12HP Briggs&Stratton High Idle.
    By wcpost in forum Briggs & Stratton Forum
    Replies: 5
    Last Post: 04-16-2012, 08:07 PM
  2. briggs and stratton 12hp piston is DEAD
    By sean'sengines in forum Bolens Forum
    Replies: 0
    Last Post: 09-18-2011, 10:38 PM
  3. piston rings on a 12hp Briggs and Stratton
    By sean'sengines in forum Briggs & Stratton Forum
    Replies: 6
    Last Post: 09-06-2011, 06:44 PM
  4. Briggs and Stratton 12HP trouble
    By 07drummerboy in forum Mower & Equipment Operation
    Replies: 1
    Last Post: 07-29-2011, 07:44 PM
  5. Replies: 4
    Last Post: 04-28-2011, 08:05 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •